Browse Source

Bump the minimum openstacksdk version

The availability zone updates for octavia-dashboard require a
minimum version of 0.46.0 openstacksdk[1].
This patch bumps that minimum in the lower-constraints and
requirements.txt file.

[1] https://docs.openstack.org/releasenotes/openstacksdk/ussuri.html#relnotes-0-46-0-stable-ussuri

Change-Id: Ia04b2e11608d6dac359b0acf0e712ade2e7894e5
changes/88/734688/1
Michael Johnson 3 weeks ago
parent
commit
6db692e5fa
2 changed files with 2 additions and 2 deletions
  1. +1
    -1
      lower-constraints.txt
  2. +1
    -1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -45,7 +45,7 @@ msgpack-python==0.4.0
munch==2.1.0
netaddr==0.7.18
netifaces==0.10.4
openstacksdk==0.24.0
openstacksdk==0.46.0
os-client-config==1.28.0
os-service-types==1.2.0
osc-lib==1.8.0


+ 1
- 1
requirements.txt View File

@@ -4,7 +4,7 @@

horizon>=17.1.0 # Apache-2.0
Babel!=2.4.0,>=2.3.4 # BSD
openstacksdk>=0.24.0 # Apache-2.0
openstacksdk>=0.46.0 # Apache-2.0
oslo.log>=3.36.0 # Apache-2.0
pbr!=2.1.0,>=2.0.0 # Apache-2.0
python-barbicanclient>=4.5.2 # Apache-2.0


Loading…
Cancel
Save