Browse Source

Remove six usage

This repo does not support Python 2 anymore, so we don't need
six for compatibility between Python2 and 3, convert six usage to Python
3 code.

Change-Id: I66624801278c2fbedfe29ed6166f525b3cef1d34
changes/36/702336/3
manchandavishal 2 years ago
committed by Vishal Manchanda
parent
commit
b96ac1a45c
  1. 2
      octavia_dashboard/api/rest/lbaasv2.py
  2. 1
      requirements.txt

2
octavia_dashboard/api/rest/lbaasv2.py

@ -14,7 +14,7 @@
"""API over the neutron LBaaS v2 service.
"""
from six.moves import _thread as thread
import _thread as thread
from time import sleep
from django.conf import settings

1
requirements.txt

@ -9,4 +9,3 @@ oslo.log>=3.36.0 # Apache-2.0
pbr!=2.1.0,>=2.0.0 # Apache-2.0
python-barbicanclient>=4.5.2 # Apache-2.0
python-keystoneclient>=3.22.0 # Apache-2.0
six>=1.10.0 # MIT
Loading…
Cancel
Save