Browse Source

Bump bandit version

This patch bumps bandit allowed version to >=1.6.0,<1.7.0 in order to
avoid the errors detailed here https://github.com/PyCQA/bandit/pull/393

Change-Id: I358b62b45096cfbcafe0e665d92e6b05fb36b153
Signed-off-by: Moisés Guimarães de Medeiros <moguimar@redhat.com>
tags/4.3.0^0
Moisés Guimarães de Medeiros 2 months ago
parent
commit
2f78803839
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -10,4 +10,4 @@ stestr>=2.0.0 # Apache-2.0
eventlet>=0.19.0 # MIT

# Bandit security code scanner
bandit>=1.1.0,<1.6.0 # Apache-2.0
bandit>=1.6.0,<1.7.0 # Apache-2.0

Loading…
Cancel
Save