Browse Source

Fix rabbitmq dependency

puppetlabs/rabbitmq [1] is deprecated, and max version is 5.6.0 which can
not be fulfilled by this dependency.

Correct it to puppet-rabbitmq [2] instead which is being actively maintained
and has the right version.

[1]: https://forge.puppet.com/puppetlabs/rabbitmq
[2]: https://forge.puppet.com/puppet/rabbitmq

Change-Id: I9e6b7e2f80d9543f9697db89a3ffc1e4b244cc57
Closes-Bug: #1850236
tags/16.0.0
ZhongShengping 3 months ago
parent
commit
6deffc3188
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      metadata.json

+ 1
- 1
metadata.json View File

@@ -10,7 +10,7 @@
"version_requirement": ">=15.4.0 <16.0.0"
},
{
"name": "puppetlabs/rabbitmq",
"name": "puppet/rabbitmq",
"version_requirement": ">=8.4.0 <9.0.0"
},
{

Loading…
Cancel
Save