Browse Source

Merge "Drop validation for CentOS<=6 and Fedora <=14"

tags/16.2.1
Zuul 2 months ago
committed by Gerrit Code Review
parent
commit
a58598620a
1 changed files with 0 additions and 6 deletions
  1. +0
    -6
      manifests/db/postgresql.pp

+ 0
- 6
manifests/db/postgresql.pp View File

@@ -32,12 +32,6 @@ define openstacklib::db::postgresql (
$privileges = 'ALL',
){

if ((($::operatingsystem == 'RedHat' or $::operatingsystem == 'CentOS') and (versioncmp($::operatingsystemmajrelease, '6') <= 0))
or ($::operatingsystem == 'Fedora' and (versioncmp($::operatingsystemmajrelease, '14') <= 0))) {
warning("The system packages handling the postgresql infrastructure for OpenStack \
are out of date and should not be relied on for database migrations.")
}

postgresql::server::db { $dbname:
user => $user,
password => $password_hash,


Loading…
Cancel
Save