Update testing to Ubuntu Focal

As per victoria cycle testing runtime and community goal,
we need to migrate upstream CI/CD to Ubuntu Focal(20.04).

Bump lower constraints to make testing work for Focal.


Change-Id: I32a4a3055595eeafb330c14959e55db9ee82cfa9
Story: #2007865
Task: #402184
changes/93/750093/3
mudit-opn 2 years ago committed by Ghanshyam Mann
parent 2ccd96d733
commit c48b7b15cf

@ -3,7 +3,7 @@ astroid==1.6.5
Babel==2.3.4
cliff==2.8.0
cmd2==0.8.0
coverage==4.0
coverage==4.5.1
debtcollector==1.2.0
docutils==0.11
dulwich==0.15.0
@ -15,7 +15,7 @@ Jinja2==2.10
keystoneauth1==3.4.0
linecache2==1.0.0
logilab-common==1.4.1
MarkupSafe==1.0
MarkupSafe==1.1.1
monotonic==0.6
netaddr==0.7.18
netifaces==0.10.4
@ -31,7 +31,7 @@ pyperclip==1.5.27
python-mimeparse==1.6.0
python-subunit==1.0.0
pytz==2013.6
PyYAML==3.12
PyYAML==3.13
requests==2.14.2
setuptools==21.0.0
snowballstemmer==1.2.1

@ -5,7 +5,7 @@
# Hacking pins already flake8 etc version
hacking>=3.0.1,<3.1.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
coverage>=4.5.1 # Apache-2.0
stestr>=2.0.0 # Apache-2.0
testtools>=2.2.0 # MIT
astroid==2.1.0 # LGPLv2.1

Loading…
Cancel
Save