Browse Source

Fix gate due to switch to focal

In focal we do not have libffi6.
cffi and greenlet versions in lower-contraints are too old.

Change-Id: Iab3634039845adb649c7fd69d1812b405a61433c
changes/49/751049/6
Artem Goncharov 1 year ago
parent
commit
99b5adf9c6
  1. 1
      bindep.txt
  2. 4
      lower-constraints.txt

1
bindep.txt

@ -5,7 +5,6 @@ gcc [compile test]
libc6-dev [compile test platform:dpkg]
libffi-devel [platform:rpm]
libffi-dev [compile test platform:dpkg]
libffi6 [platform:dpkg]
libssl-dev [compile test platform:dpkg]
python3-dev [compile test platform:dpkg]
python3-devel [compile test platform:rpm]

4
lower-constraints.txt

@ -4,7 +4,7 @@ appdirs==1.3.0
asn1crypto==0.23.0
bandit==1.1.0
cachetools==2.0.0
cffi==1.7.0
cffi==1.14.0
cliff==2.8.0
cmd2==0.8.0
contextlib2==0.4.0
@ -28,7 +28,7 @@ futurist==2.1.0
gitdb==0.6.4
GitPython==1.0.1
gnocchiclient==3.3.1
greenlet==0.4.10
greenlet==0.4.15
hacking==2.0.0
httplib2==0.9.1
idna==2.6

Loading…
Cancel
Save