Browse Source

Wire up the tripleo-upgrades-wallaby-pipeline

This wires up the wallaby upgrades jobs added in tripleo-ci depends-on.
See topic branch [1] for related patches. The tripleo-heat-templates
depends-on is needed to fix a bug with the undercloud upgrade.

[1] https://review.opendev.org/q/topic:wallaby-upgrade-jobs

Depends-On: https://review.opendev.org/c/openstack/tripleo-ci/+/793120
Depends-On: https://review.opendev.org/c/openstack/tripleo-heat-templates/+/800007

Change-Id: I33652de5ba5d087a30c291344be2847f617a5071
changes/21/793121/4
Marios Andreou 4 months ago
parent
commit
045ca0247a
  1. 2
      zuul.d/layout.yaml

2
zuul.d/layout.yaml

@ -10,7 +10,7 @@
- tripleo-multinode-container-minimal-pipeline
- tripleo-undercloud-jobs-pipeline
- tripleo-standalone-scenarios-pipeline
- tripleo-upgrades-master-pipeline
- tripleo-upgrades-wallaby-pipeline
check:
jobs:
- tripleo-ci-centos-8-content-provider:

Loading…
Cancel
Save