Browse Source

Allow slightly older dnspython (>= 1.9.4).

This has a couple benefits.

First, it means Ubuntu Precise users can just install python-dnspython
from packages instead of having to pull one in from source. This
should also fix an install error with new SAIO boxes where running
"python setup.py develop" fails unless a satisfactory dnspython is
already installed.

Second, it matches the dnspython dependency in the global
requirements. This means that the gates are already running with this
dnspython dependency, and it means our requirements.txt is one step
closer to being a subset of the global requirements.txt, which is
important to some people.

Change-Id: I5d58f488e1e4c4139c9fb20d89f386cab1537e98
changes/02/49402/1
Samuel Merritt 8 years ago
parent
commit
062a67b07d
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      requirements.txt

+ 1
- 1
requirements.txt View File

@ -1,5 +1,5 @@
pbr>=0.5.21,<1.0
dnspython>=1.10.0
dnspython>=1.9.4
eventlet>=0.9.15
greenlet>=0.3.1
netifaces>=0.5


Loading…
Cancel
Save