Browse Source

Updated from global requirements

Change-Id: I7c37110bad21174223bd724ae96b0d6649cc37d6
changes/45/201845/4
OpenStack Proposal Bot 7 years ago
parent
commit
77bb9f8a92
  1. 4
      requirements-py3.txt
  2. 4
      requirements.txt
  3. 2
      setup.py

4
requirements-py3.txt

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr<2.0,>=0.11
pbr<2.0,>=1.3
Babel>=1.3
stevedore>=1.5.0 # Apache-2.0
six>=1.9.0
@ -10,5 +10,5 @@ zake>=0.1.6 # Apache-2.0
msgpack-python>=0.4.0
fasteners>=0.7 # Apache-2.0
retrying!=1.3.0,>=1.2.3 # Apache-2.0
oslo.utils>=1.6.0 # Apache-2.0
oslo.utils>=1.9.0 # Apache-2.0
oslo.serialization>=1.4.0 # Apache-2.0

4
requirements.txt

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr<2.0,>=0.11
pbr<2.0,>=1.3
Babel>=1.3
stevedore>=1.5.0 # Apache-2.0
six>=1.9.0
@ -11,5 +11,5 @@ msgpack-python>=0.4.0
fasteners>=0.7 # Apache-2.0
retrying!=1.3.0,>=1.2.3 # Apache-2.0
futures>=3.0;python_version=='2.7' or python_version=='2.6'
oslo.utils>=1.6.0 # Apache-2.0
oslo.utils>=1.9.0 # Apache-2.0
oslo.serialization>=1.4.0 # Apache-2.0

2
setup.py

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr'],
setup_requires=['pbr>=1.3'],
pbr=True)

Loading…
Cancel
Save