Browse Source

Updated from global requirements

Change-Id: I64eb6589063163445770bb350713765d5a4153c9
changes/48/488148/100
OpenStack Proposal Bot 5 years ago
parent
commit
0b60f60504
  1. 8
      test-requirements.txt

8
test-requirements.txt

@ -1,17 +1,17 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
openstackdocstheme>=1.11.0 # Apache-2.0
PyYAML>=3.10.0 # MIT
openstackdocstheme>=1.17.0 # Apache-2.0
PyYAML>=3.10 # MIT
Jinja2!=2.9.0,!=2.9.1,!=2.9.2,!=2.9.3,!=2.9.4,>=2.8 # BSD License (3 clause)
six>=1.9.0 # MIT
sphinx>=1.6.2 # BSD
reno!=2.3.1,>=1.8.0 # Apache-2.0
reno>=2.5.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
python-subunit>=0.0.18 # Apache-2.0/BSD
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT
mock>=2.0 # BSD
mock>=2.0.0 # BSD
oslotest>=1.10.0 # Apache-2.0

Loading…
Cancel
Save