Remove deprecated options for keystone eventlet server

This patch removes keystone options related to deprecated eventlet server
implementation. We do not need them because currently we use httpd to
run keystone as its wsgi application.

Change-Id: I6fe4de67dbe38257070596c345dd214115aa45ee
changes/23/677923/3
Takashi Kajinami 3 years ago
parent b3510328ba
commit 82cd0ad3f7
  1. 13
      deployment/keystone/keystone-container-puppet.yaml

@ -492,18 +492,7 @@ outputs:
- 5000
- 13000
- {get_param: [EndpointMap, KeystoneAdmin, port]}
keystone::admin_bind_host:
str_replace:
template:
"%{hiera('fqdn_$NETWORK')}"
params:
$NETWORK: {get_param: [ServiceNetMap, KeystoneAdminApiNetwork]}
keystone::public_bind_host:
str_replace:
template:
"%{hiera('fqdn_$NETWORK')}"
params:
$NETWORK: {get_param: [ServiceNetMap, KeystonePublicApiNetwork]}
keystone::public_endpoint: {get_param: [EndpointMap, KeystonePublic, uri_no_suffix]}
# NOTE: bind IP is found in hiera replacing the network name with the
# local node IP for the given network; replacement examples
# (eg. for internal_api):

Loading…
Cancel
Save