Browse Source

Bump lower libvirt-python to 3.7

Otherwise it mismatches the libvirt binary on bionic
and fails to build.

Change-Id: Ic7821d2e9ac764c980db1a2708ee3441855f3830
Ilya Etingof 1 month ago
parent
commit
89cc01b6d9
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -17,7 +17,7 @@ imagesize==0.7.1
17 17
 iso8601==0.1.11
18 18
 Jinja2==2.10
19 19
 keystoneauth1==3.4.0
20
-libvirt-python==3.5.0
20
+libvirt-python==3.7.0
21 21
 linecache2==1.0.0
22 22
 MarkupSafe==1.0
23 23
 mccabe==0.2.1

+ 1
- 1
requirements.txt View File

@@ -4,7 +4,7 @@
4 4
 
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6 6
 six>=1.10.0 # MIT
7
-libvirt-python!=4.1.0,>=3.5.0 # LGPLv2+
7
+libvirt-python!=4.1.0,>=3.7.0 # LGPLv2+
8 8
 pyghmi>=1.0.22 # Apache-2.0
9 9
 cliff!=2.9.0,>=2.8.0 # Apache-2.0
10 10
 pyzmq>=14.3.1  # LGPL+BSD

Loading…
Cancel
Save