Change tarball extension from xz to gz in opensuse specfiles.

In the opensuse build system (OBS) the `_service` files are being
standardized to generate tarballs with gz compression. The fault's
specfiles were created before this decision, therefore an update
in the extension is required.

Story: 2006508
Task: 36670

Change-Id: I96cb185a9a0e089e4f8e184e8fdeaa709f77915e
Signed-off-by: Erich Cordoba <erich.cordoba.malibran@intel.com>
changes/14/681514/2
Erich Cordoba 3 years ago
parent 7ff98a067f
commit 79b32861f0
  1. 2
      fm-api/opensuse/fm-api.spec
  2. 2
      fm-common/opensuse/fm-common.spec
  3. 2
      fm-doc/opensuse/fm-doc.spec
  4. 2
      fm-mgr/opensuse/fm-mgr.spec
  5. 2
      fm-rest-api/opensuse/fm-rest-api.spec
  6. 2
      python-fmclient/opensuse/python-fmclient.spec
  7. 2
      snmp-audittrail/opensuse/snmp-audittrail.spec
  8. 2
      snmp-ext/opensuse/snmp-ext.spec

@ -6,7 +6,7 @@ Summary: StarlingX Platform Fault Management Python API Package
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: python-setuptools
BuildRequires: python2-pip

@ -9,7 +9,7 @@ Summary: StarlingX Platform Fault Management Common Package
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: libuuid-devel
BuildRequires: postgresql-devel
BuildRequires: python-devel

@ -6,7 +6,7 @@ Summary: StarlingX Platform Fault Management Documentation Package
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: fm-api-doc
BuildRequires: fm-common-doc
BuildRequires: python-yaml

@ -7,7 +7,7 @@ Summary: StarlingX Platform Fault Manager Package
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: fm-common-devel
BuildRequires: libuuid-devel
BuildRequires: systemd-devel

@ -5,7 +5,7 @@ Summary: Fault Management Openstack REST API
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: insserv-compat
BuildRequires: python-oslo.db
BuildRequires: python-oslo.messaging

@ -12,7 +12,7 @@ Summary: A python client library for Fault Management
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: git
BuildRequires: python-setuptools
BuildRequires: python2-pbr

@ -5,7 +5,7 @@ Summary: StarlingX SNMP Audit Trail
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: fm-common-devel
BuildRequires: libuuid-devel
BuildRequires: net-snmp-devel

@ -6,7 +6,7 @@ Summary: StarlingX Platform SNMP extension Package
License: Apache-2.0
Group: Development/Tools/Other
URL: https://opendev.org/starlingx/fault
Source0: %{name}-%{version}.tar.xz
Source0: %{name}-%{version}.tar.gz
BuildRequires: fm-common-devel
BuildRequires: libuuid-devel
BuildRequires: net-snmp-devel

Loading…
Cancel
Save