Browse Source

Use pyparsing===2.4.7

This is the last version that works with python 2.7

Closes-Bug: 1948697
Signed-off-by: Davlet Panech <davlet.panech@windriver.com>
Change-Id: Ib9660c1d43f261c091ae1cbf2ccf66f2c7073ce8
changes/46/815346/1
Davlet Panech 3 months ago
parent
commit
4b13662f54
  1. 2
      toCOPY/builder-constraints.txt

2
toCOPY/builder-constraints.txt

@ -1,2 +1,2 @@
more-itertools===5.0.0;python_version=='2.7' # Last version with official 2.7 support
pyparsing===2.4.7;python_version=='2.7'

Loading…
Cancel
Save