Remove discover from test-requirements

It's only needed for python < 2.7 which is not supported

Change-Id: I9007b8c0d72cbf0ea0e7a2def150efd674290ade
changes/72/345272/1
Swapnil Kulkarni (coolsvap) 7 years ago
parent 0d207b4c84
commit 091a9e4a43

@ -5,7 +5,6 @@
# Hacking already pins down pep8, pyflakes and flake8
hacking>=0.10.0,<0.11
coverage>=3.6
discover
fixtures>=1.3.1
jsonschema!=2.5.0,<3.0.0,>=2.0.0
mock>=1.2

Loading…
Cancel
Save