Browse Source

Fix build of tobiko docs

Patch [1] moved "pandas" lib from requirements to the extra-requirements
to make it optional dependency.
That broke builing of the Tobiko docs as pandas is still needed in some
Tobiko code and it isn't installed to build docs anymore.

So lets fix that by including extra-requirements in the
doc/requirements.txt file too.

Change-Id: Ia55c0022fc4ec69873ea1c5667eec9685b5f3fb3
changes/11/738411/1
Slawek Kaplonski 1 year ago
parent
commit
00991af9bd
  1. 1
      doc/requirements.txt

1
doc/requirements.txt

@ -13,3 +13,4 @@ sphinx_rtd_theme>=0.4.2,< 1 # Apache-2.0
# one single requirements file for a project, we need to have one such file
# which will include all project requirements
-r ../requirements.txt
-r ../extra-requirements.txt
Loading…
Cancel
Save