Browse Source

Install python3 from correct repo with rhosp-RedHat-7.9 setups

Tobiko stage was failing on Downstream OSP13 jobs because it tried to
install python3-devel from rhelosp-rhel-7.9-server-opt repository, which had
some problems with dependencies (specifically with package python3-libs)

With this patch, any other repo matching  rhelosp-rhel-*-server-opt*
is enabled and python3-devel can be installed successfully

Change-Id: I4b3db12ffccef7ff6357e2ef96c27e238572b5fc
changes/42/751242/4
Eduardo Olivares 7 months ago
parent
commit
99ce6a399c
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      roles/tobiko-ensure-python3/vars/rhosp-RedHat-7.yaml

+ 1
- 1
roles/tobiko-ensure-python3/vars/rhosp-RedHat-7.yaml View File

@ -1,7 +1,7 @@
---
enable_yum_repos:
- rhelosp-rhel-*-server-opt
- 'rhelosp-rhel-*-server-opt*'
python_packages:
python3:


Loading…
Cancel
Save