Browse Source

Use last IR version when running with Python 3.8

Change-Id: I00b947a6f5cb1440fd12c137d49c1645f72b0eab
changes/27/739227/2
Federico Ressi 1 year ago
parent
commit
a5485d264b
  1. 2
      infrared_plugin/requirements.txt

2
infrared_plugin/requirements.txt

@ -1,2 +1,2 @@
git+https://github.com/redhat-openstack/infrared.git ; python_version < '3.8'
git+https://review.gerrithub.io/redhat-openstack/infrared@refs/changes/23/493623/9 ; python_version >= '3.8'
git+https://review.gerrithub.io/redhat-openstack/infrared@refs/changes/23/493623/12 ; python_version >= '3.8'
Loading…
Cancel
Save