Browse Source

Prevent installing 2.5.0 PyLint version

Change-Id: I659a9e717033f2dfac7e9de34af2522ceb2ecc19
changes/88/723388/1
Federico Ressi 1 year ago
parent
commit
c22a4aeff6
  1. 2
      linters-requirements.txt

2
linters-requirements.txt

@ -4,4 +4,4 @@ ansible-lint==4.2.0 # MIT
flake8==3.3.0 # MIT
flake8-import-order==0.12 # LGPLv3
mypy>=0.740 # MIT
pylint>=1.9 # GPLv2
pylint>=1.9,!=2.5.0 # GPLv2
Loading…
Cancel
Save