Update tox.ini

Bump minversion to 3.1.0 so we can use `ignore_basepython_conflict`
Added ignore_basepython_conflict, this will ensure we are testing with
the correct python version, see [1] for more details.

[1] http://lists.openstack.org/pipermail/openstack-discuss/2020-May/014809.html

Change-Id: I2a13efdd19da8eb114b1dd510f32bf0d78110c8b
changes/16/726916/1
Iury Gregory Melo Ferreira 3 years ago
parent dd90f32dfe
commit 53d67f38df
  1. 3
      tox.ini

@ -1,7 +1,8 @@
[tox]
minversion = 2.0
minversion = 3.1.0
envlist = pep8
skipsdist = True
ignore_basepython_conflict = true
[testenv]
usedevelop = True

Loading…
Cancel
Save